What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

  • Profile Image

    "submit" button not showing

    Asked by gwmonti on January 05, 2012 at 11:36 AM

    My submit button does not show until tabbed to. Once it does show it then persists. However, each time a fresh form is called up it is invisible. What do I do to get it to show with the first expression of the page? Thanks.

     

    Gary Monti

    614-226-1333

    Page URL:
    http://www.ctrchg.com/CMC/risk_survey_2.html

    Screenshot
    submit button
  • Profile Image

    Answered by pinoytech on January 05, 2012 at 11:59 AM

    Hi gwmonti,

    is this your form? I use Chrome, IE, Firefox and open your site. It looks fine to me. I can see Submit Form and Clear Form. Have you tried to delate your browesing cache and cookies?

     

     

  • Profile Image

    Answered by AtacanC on January 05, 2012 at 01:09 PM

    @ Gary

    I've also visited the url above using Firefox, Safari, IE, Chrome and Opera and and i was able to see your Submit Button in all browsers. Can you please clear your browser's cache as pinoytech suggested or try it with a different browsers? If the problem persists, please do let us know which browser you are using. So we can investigate this further.

  • Profile Image

    Answered by Gary on January 05, 2012 at 01:20 PM

    I use iWeb. By extending the window well below the "submit" button it appeared in my browser. In other words, there was a mis-match between what appears in iWeb vs what shows up in my browser window (Firefox).

     

    Gary

  • Profile Image
    JotForm Support

    Answered by NeilVicente on January 05, 2012 at 01:37 PM

    Hi Gary,

    Try adjusting the height of the HTML Widget that holds your form from 470px to 500px. This can be done while editing your webpage on iWeb.

    Let us know how it works for you.

  • Profile Image

    Answered by on January 25, 2012 at 01:49 PM

    I need the same help. I have cleaned the Firefox cache completle. Tried to view it with Chrome and IE. It only fully appears when I use IE.

  • Profile Image

    Answered by Ed on January 25, 2012 at 01:49 PM

    I need the same help. I have cleaned the Firefox cache completle. Tried to view it with Chrome and IE. It only fully appears when I use IE.

  • Profile Image

    Answered by epomelear on January 25, 2012 at 01:52 PM

    Re my last post above: the url is http://rmbible.org/conference/reg_conf.htm

  • Profile Image
    JotForm Support

    Answered by fxr on January 25, 2012 at 05:24 PM

    hello epomelear ,

    Please open a new thread for your own issue.

    We are more than happy to look at your problem but it really does help us if you open a seperate support request for it.