from not opening on some browsers

  • Profile Image
    epirie
    Asked on November 30, 2016 at 06:18 AM

    This is the second email about this problem, the original advice of using chrome or mozilla appeared to work but chrome seems to be a problem now.  i must say i am disappointed that the link doesn't work on some browsers particularly as they are such mainstream browsers.

     

    what can i do to fix this, it is causing problems that i really need to fix if i am going to continue to use jot form, which i want to. 

  • Profile Image
    liyam
    Answered on November 30, 2016 at 07:23 AM

    Hello,

    I've been trying to search for the other thread which recommended the use of Chrome but I'm having difficulty searching for it. Can you provide us a link to that thread or would you be able to share with us information for us to be refreshed on the matter?

    We'll look forward to your response.

    Thanks.

  • Profile Image
    epirie
    Answered on November 30, 2016 at 07:34 AM

    how do i get a link?  all i have is the email which is a noreply link 

  • Profile Image
    epirie
    Answered on November 30, 2016 at 07:44 AM
    I’m not sure how to do that, I will forward the original reply, I thought maybe the number at the bottom of the email I sent a snip of might be some sort of reference.
    Head of Health and Safety
    University of the Arts London
    020 75146103
    ...
  • Profile Image
    liyam
    Answered on November 30, 2016 at 08:16 AM

    Sorry, I was assuming that you were actually referring to posting a question via forum since you have mentioned that this question here is a 2nd email already. 

    Anyhow, can you copy and paste the question here with all the information on the actual link where the form is embedded?

    Thanks.