my email invitations are not being sent

  • Profile Image
    MacSkip
    Asked on December 09, 2010 at 08:32 PM

    For several months I've had no problems with sending email invitations to one or multiple addressees.  The last time I used the email invitation feature was over a week ago.  Today I tried to send one to someone who had inadvertently deleted their invitation.  As I've always done, I first brought up the form for editing and then under Setup entered the addresee's e-mail address and Subject info.  When I touched Send nothing happened (I expected a pop-up saying something like Email Sent).  Has something changed?  I've always used Firefox, but when that failed I tried IE and even that didn't work.  I even tried sending a form to myself and that failed.  What's going on?

  • Profile Image
    aytekin
    Answered on December 10, 2010 at 08:14 AM

    I made a test submission and checked out email server logs. The email was accepted. Please send this to your hosting provider so they can find out what happened to this email:

    Dec 10 09:11:49 monk sm-mta[15917]: oBAEBiT9015915: to=<CasaSkip@wbhsi.net>, ctladdr=<jotform@monk.interlogy.com> (1002/1003), delay=00:00:05, xdelay=00:00:05, mailer=esmtp, pri=123385, relay=pop.wbhsi.net. [69.60.184.91], dsn=2.0.0, stat=Sent (ok 1291990309 qp 6595 uuid 6b9d70c0-0467-11e0-bc43-0024e859a4c4)