Why I'm not receiving submission emails?

  • Profile Image
    Simovision
    Asked on December 01, 2016 at 05:37 AM

    Hi,

    I'm encountering some problems using the "Website | Simovision | RMA" form within the "Simovision" Folder.

    Although no single setting has been changed in the last couple months, I do not receive a confirmation e-mail (nor as a client, nor as the one receiving the filled form).

    Please help me out urgently.

    Thank you in advance.

     

    Mikaël

  • Profile Image
    Nik_C
    Answered on December 01, 2016 at 05:45 AM

    Hello Mikael,

    I checked your form and email associated, and found out that your email ended in Bounce list.

    Reason(s) : SMTP; 554 5.7.1 You are not allowed to connect.

    I removed it from our Bounce list so you will be able to receive submissions now.

    Please check this guide on how to prevent this kind of issues. 

    Also, you can check if your email ended in Bounce list by following this guide.

    We're sorry for this inconvenience, if you have any further questions please let us know.

    Thank you.

  • Profile Image
    Simovision
    Answered on December 12, 2016 at 03:18 AM

    Hello,

    Form submission mail reminders are coming in as we speak, thank you for your help!

    I do have one more request:
    Although the message that appears just after filling in the form has been displayed correctly,
    it now seems that I'm always getting the Dutch version of the confirmation message,
    even when entering the French version of this form.

    A rule has been added to display the confirmation message in the language of the form.

    What is going wrong here?

    Thank you in advance.

    Mikaël
  • Profile Image
    Helen
    Answered on December 12, 2016 at 03:23 AM

    Hi Mikaël,

    I have moved your other question to another thread. You can follow your answer via this link:

    https://www.jotform.com/answers/1008966

    Please let us know, if you need any further assistance.