What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Error on attached document

    Asked by vesrabz on December 01, 2016 at 09:24 PM

    Hi,

    One of the submission is having some issue it does not have the attached document on it. The link to the document gives me an error: 404 Not Found : /jufs/vesrabz/63038526846462/356408423532963824/SINCERE TJANDRA v11.docx

    Can you help check why?

    Document Links https://www.jotform.com/uploads/vesrabz/63038526846462/356408423532963824/SINCERE%20TJANDRA%20v11.docx

    Form Link - https://form.jotform.me/63038526846462

     

    Thanks,

    Mark

  • Profile Image
    JotForm Support

    Answered by Chriistian on December 02, 2016 at 02:51 AM

    Hi,

    I'm currently checking the issue. Please allow me some time to further investigate. I'll get back as soon as I have found a solution.

    Regards

  • Profile Image
    JotForm Support

    Answered by Chriistian on December 02, 2016 at 03:20 AM

    Hi,

    I cloned your form and did a test submit but it appears fine on my end. I can view the uploaded file in the submission with no error.

    I also noticed that when I tested to download the particular uploaded document by right click > Save Link As and this is the error that appears to the document:

    Perhaps the user who submits your form failed to upload the document before submitting?  Can you please ask the user to try to re-upload the file on your form? Maybe it is a connection issues on the user end.

    If issue still persist, do let us know.

    Regards