Not receiving emails from form submissions

  • Profile Image
    kimchitvu
    Asked on May 16, 2012 at 01:22 PM

    Yesterday I set up an account, creaetd a form and tested it and the test submissions came to my inbox without any problem.

    However, today every test message I've sent through the JotForm builder and from the uploaded forms online, have not come through.

    I have checked my Junk folder in my mail program, I have also checked mail on the server and whitelisted 'yang.jotservers.com'. Still nothing, but the tests I did from the uploaded versions are showing up as 'NEW" on your website.

    There are 3 forms that i have painstakingly created and i would like to use your service.

    Please let me know if there is something else I should try doing on my end?

  • Profile Image
    kimchitvu
    Answered on May 16, 2012 at 01:39 PM

    I have tried changing the recipient-email and the send-to for test to 3 different email accounts, still nothing to any one of those email addresses. Is your servicedown or something?

    PLEASE HELP!!!!!!!!!

  • Profile Image
    Goldo
    Answered on May 16, 2012 at 01:44 PM

    Email were sent successfully based on our Mail Logs. Try changing the notification Sender E-mail to noreply@jotform.com and see if that makes any difference.

    Moreover, you can also contact your email provider and let them whitelist the following Jotform IPs.

    188.138.116.138
    107.20.173.204
    174.34.57.218
    174.34.57.216
    174.34.57.214
    174.34.57.219
    208.117.50.251
    85.25.117.56