Submissions not displaying

  • Profile Image
    PBED
    Asked on December 07, 2016 at 04:23 AM

    Hi,

    Our 'NCS Summer 2017 applications' form has been receiving some blank submissions over the last few days. Most of the fields are compulsory so I can't understand how/why they are coming through blank.

    Thanks
    Dave

  • Profile Image
    PBED
    Answered on December 07, 2016 at 04:32 AM

    Although weirdly the form is sending through to Salesforce through an integration and the data is complete. It just doesn't show up on the submissions part of jotform. I am guessing it is a display issue?

    Thanks

  • Profile Image
    owen
    Answered on December 07, 2016 at 06:23 AM

    Hi Dave,

    This should be related to Europe Datacenter option. Somehow some of the submission data seems to have failed to be transferred to the European servers and that should be why you are unable to see them. The fact that you are able to see the submission data on your Salesforce integration is a good indicator of my assumption. 

    What you should firstly do is to visit your data page through this link:

    https://eu.jotform.com/myaccount/data

    Then, please disable the Europe Datacenter option and enable it again. Please stay patient as the whole is transferred. It should not take too much time before it transfers to US servers and transfers back to the EU servers again. Please see the screenshot to clearly know where you should take action:

    Please try this and let us know if the issue still persists. 

    Thank you for clear identification of the issue. Do contact us again if you need any further assistance.

  • Profile Image
    PBED
    Answered on December 07, 2016 at 12:37 PM

    Perfect - problem solved.

     

    Thanks