Has there been any issues with your database

  • Profile Image
    PriorityLighting
    Asked on December 07, 2016 at 11:53 AM

    I looged in today and noticed a handfull of issues with our account.  Some images have been changed other have been removed and some look to be coorupt?

     

    Please advise if there is a inturnal fix for this or do we have to go back and re-upload our images?

     

     Is there a issue on the hosting of the images?

  • Profile Image
    liyam
    Answered on December 07, 2016 at 12:50 PM

    Hello PriorityLighting,

    When you say some images have been changed, and others removed, can you please share with us the form which has this issue so we can also investigate? Can it be possible that you or if in case you have a sub user or any person who may have an access to your account to have accidentally edited the form in some way?

    It would also be great if you can check your revisions history and see if you can revert the form to its original state. You can check your form's revision history by following this guide: https://www.jotform.com/help/294-How-to-view-form-revision-history

    Thanks.

  • Profile Image
    viresgkgastronomie
    Answered on December 07, 2016 at 01:05 PM

    We have also had problems with the jpg images attached. At one point they looked good and now they look corrupt. In our premium account
  • Profile Image
    BJoanna
    Answered on December 07, 2016 at 03:23 PM

    @viresgkgastronomie 

    I have moved your question to separate thread and we will provide you an answer there shortly. 

    https://www.jotform.com/answers/1006117

  • Profile Image
    PriorityLighting
    Answered on December 07, 2016 at 10:04 PM

    Is there a way we are able to delete images from the recently used file? Has jotforms been having an hosting issues, this seems like an internal hiccup.  All of our title images were swapped out for an A19 bulb and a hand full ouf other images per order form were swapped out for other random light bulb/fixture images along with our image files beeing what looks to be corrupt.  I went to history revisions and there was nothing to be seen... I spent the entire day making the corrections.  Im thinking something happened with your hostin/servers between the hours of 5pm - 8am that would of caused this glitch?

     

  • Profile Image
    Chriistian
    Answered on December 08, 2016 at 02:17 AM

    Hi PriorityLighting,

    Sorry for the inconvinience.

    To better assist you, can you please provide us the form in which you have encountered the issue? 

    We'll wait for your response.
    Regards