Unable to authenticate Salesforce after changing Salesforce password

  • Profile Image
    ChristianGrovara
    Asked on December 07, 2016 at 12:30 PM

    I recently changed my password in salesforce and am trying to re-authenticate my forms so that they will be recognized by salesforce. 

    However, when changing my password and getting a new security token, they don't authenticate properly.

    Has anyone had the same or similar problem? If so, how did you get around it?

    Thanks in advance.

  • Profile Image
    Kiran
    Answered on December 07, 2016 at 02:09 PM

    I have tried changing the password of Salesforce and tried integrating to one of my test forms. I am able to authenticate my account without any issue. I am able to receive the submission in the Salesforce as well.

    Please make sure that you are copying the password or the token carefully so that non-printable characters are not copied. Best option would be pasting the copied text to a notepad and then copy it again from the notepad.

    Please give it a try and let us know if the issue still persists. We will be happy to assist you further.