"Incomplete Values" error when using radio button

  • Profile Image
    bunnacafe
    Asked on December 09, 2016 at 01:50 AM

    I have a form with a radio button ("Delivery Method") input. it is a required field. When I check an option and later submit the form, I get a message that there was no value registered for that input. Same message no matter which option is checked. Any ideas?

     

  • Profile Image
    amy
    Answered on December 09, 2016 at 03:13 AM

    Hello,

    I tried to submit a test submission and replicated the issue. Also I cloned your form on my side in order to test it and it's got the same error message.

    I'm escalating this issue to our development team. We're so sorry for the inconvenience issue. You'll be informed via this topic when we've an update about this problem. 

    Thank you for your understanding.

    Regards.

  • Profile Image
    bunnacafe
    Answered on December 09, 2016 at 04:44 AM

    Ok, thank you. I will wait for your update. 

  • Profile Image
    EltonCris
    Answered on December 22, 2016 at 03:03 AM

    This should be fixed now.

    You seem to have inadvertently added space on delivery method field variable under its properties. That causes it to throw an error upon submission. I removed the space, it should work now.

     

    Thanks!

  • Profile Image
    EltonCris
    Answered on December 22, 2016 at 03:52 AM

    @bunnacafe

    Actually, I just realized that space is already possible on field name (unique name).

    It could also be due to conditions with missing fields. Please checked them and correct the conditions.

    On a side note, it seems most of your Text HTML field has invalid HTML codes. If you've copied the text from one source to another, its HTML formatting might be carried over. We suggest to review and fix them.

     

    Thanks!

  • Profile Image
    EltonCris
    Answered on December 22, 2016 at 04:20 AM

    Please disregard the HTML code issue, it is due to the recent update and has now been resolved. It has nothing to do with the main issue on this thread. My sincerest apologies for the confusion.