Outlook 2010 - Incorrect Layout

  • Profile Image
    a1mirrorsltd
    Asked on December 12, 2010 at 11:16 AM

    Hi. We now use outlook 2010 on our PC and for some reason some jotform emails come through with the fields in the wrong position and missing information. Does anyone know why this happens?

    Thanks

     

  • Profile Image
    serkan
    Answered on December 13, 2010 at 10:01 AM

    Can you post a screen shot of the broken email or full source code of the email. Thanks.

  • Profile Image
    a1mirrorsltd
    Answered on December 13, 2010 at 04:48 PM

    Hi, here is an example of one we received this evening.

    The white box is covering the data of the customer. As you'll be able to see, the unit of measurement is missing and the heigh box is on the same line.

  • Profile Image
    serkan
    Answered on December 14, 2010 at 01:45 AM

    This is quite strange. There is nothing on the email that can cause such problems, very strange. I have suspected something though and made a little fix, please check again if it's fixed or not.

    If it's not fixed, please forward this broken email to support@jotform.com with the subject "Outlook 2010 Problem" then I'll investigate more.

    Thanks.

  • Profile Image
    jaguarnorge
    Answered on December 14, 2010 at 04:33 AM

    Hello again,

    I tried sending an email to support@jotform.com to submit a screenshot of another issue I reported, but I get an error message in return saying the email address does not exist in your end...

  • Profile Image
    aytekin
    Answered on December 14, 2010 at 08:16 AM

    Please use jotform at interlogy.com for now. We are investigating the problem on the support at jotform.com. Thanks.