Form Not Updating - Changes do not work in Preview mode

  • Profile Image
    dorsetholidaylets
    Asked on December 20, 2016 at 03:04 PM

    I have the same problem as others are experiencing so please look at other users who have reported the same problem.

    I have updated my form with changes,  see link below and changes have been saved OK but when I test the form in Preview mode the changes are not working.

    For example I have changed the Discount field to read only but you can still enter data on the field. I put a condition on discount code to display a warning message under certain conditions (if code is equal to CRUKEB17 and sponsorship is not equal to "yes for Cancer Research" but the message is not displayed.

    I have wasted ages trying to work out what I was doing wrong but it appears to be a problem your end.

  • Profile Image
    jonathan
    Answered on December 20, 2016 at 05:14 PM

    For example I have changed the Discount field to read only but you can still enter data on the field. I put a condition on discount code to display a warning message under certain conditions (if code is equal to CRUKEB17 and sponsorship is not equal to "yes for Cancer Research" but the message is not displayed.

    I test your form https://form.jotform.com/60045042561949  but all the condition rules you just mentioned seems to be working accordingly.

    See the video below

     

    Were you able to resolve the issue already? If still not can you tell us a step by step on how to produce the issue. We will investigate further once we know more.

    We'll wait for your response.

    Thanks.

     

  • Profile Image
    dorsetholidaylets
    Answered on December 20, 2016 at 05:45 PM
    It seems to be working OK now “I believe this was a temporary issue affecting EU users that is no longer present” glad you fixed it. I did waste a lot of time thinking it was something I was doing!!

    Best regards


    David King
    01929 471087
    07973 189395

    ...
  • Profile Image
    jonathan
    Answered on December 20, 2016 at 06:49 PM

    Hi David,

    Thank you for updating us on the status and letting us know all is working now.

    Contact us anytime should you need further assistance.

    Cheers