Plugin Upgrade to ver 4.7.

  • Profile Image
    johnchartrand
    Asked on December 20, 2016 at 05:49 PM

    I noticed that your plugin is updated to version 4.6.1. I'm now on 4.7. Is this an issue with the free account, and if so, do I have to upgrade? Or have you guys just forgot to upgrade? See capture: http://www.screencast.com/t/7sxARUzspgxE

    thanks

    John

  • Profile Image
    Chriistian
    Answered on December 20, 2016 at 10:32 PM

    The jotform plugin should be compatible with Wordpress v4.7, so you will be able to use it for your wordpress website without any issues. You do not need to ugprade your jotform account to use the plugin. I see that the jotform plugin page shows the compatibility with wordpress 4.6 but not with 4.7. Thank you for pointing this out. We will update the Jotform Embed plugin page accordingly.
    Cheers.