2 forms stopped working properly. How do I fix?

  • Profile Image
    urtcarla
    Asked on December 30, 2016 at 11:29 AM

    When I preview the form on your website, and also on my website, in the "Client Information Form", the date field no longer drops down for multiple years... it only shows one year to select. 

     

    When I preview the form "credit card authorization form", the SSL logo on the bottom of the form no longer shows up.

     

    These fields have not been edited so I don't understand why they stopped working.  Can someone take a look?  Thank you.

  • Profile Image
    BJoanna
    Answered on December 30, 2016 at 01:40 PM

    I am not sure why only current your is shown inside of your fields Date of Departure and Date of Return. I think that this is happening because that is Birth Date field and years are meant to be shown from current year which is should be current year 2016. As possible workaround set years inside of those fields like this. 

    Or you can use DateTime field instead. 

    I have moved your other issue to separate thread and we will provide you an answer there shortly. 

    https://www.jotform.com/answers/1022287 

  • Profile Image
    urtcarla
    Answered on December 30, 2016 at 08:06 PM

    Thank you... changing the year from/year to did the fix.  We have always had it the other way, so there must have been an update with JotForm that made this error on our form.

  • Profile Image
    BJoanna
    Answered on December 31, 2016 at 01:37 AM

    I am not exactly sure if this was possible before or if there was an update. However I'm glad to hear that changing the year from/ to year resolved your issue. 

    Feel free to contact us if you have any other questions.