Form Conditions not working properly

  • Profile Image
    tanishsehgal
    Asked on January 01, 2017 at 10:19 AM

    I have added many conditions in my form to add a number in a text field according to the coditions

    But only some of the conditions are working and other are not

    My Form:

    https://www.jotform.com/v4/62706073361452

     

  • Profile Image
    Kiran
    Answered on January 01, 2017 at 02:17 PM

    I have cloned your JotForm to my account and see that there are about 77 conditions set on the form. Could you let us which condition(s) is not working so that we can provide you with necessary assistance?

    We will wait for your response. Thank you! 

  • Profile Image
    tanishsehgal
    Answered on January 01, 2017 at 11:45 PM
    I have added conditions for all the sources and destinations when Type
    single and class second is selected
    I the source or destination is above seawoods then its working.
    Like conditions 6,7,8,9,30,31,32,33,34,35,etc many more are not working
    ...
  • Profile Image
    ashwin_d
    Answered on January 02, 2017 at 04:36 AM

    Hello tanishsehgal,

    I did test your form and I am able to replicate the issue you are having. The issue seems to be related the numeric value you have added in your condition. To solve this issue, I would suggest you to edit the condition you have added and change the value to text. Please check the screenshot below how to edit your conditions:

     

    Similarly, you need to edit rest of the conditions which is not working.

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!