Embedded form is not redirecting to 'Thank You' page

  • Profile Image
    Barbera
    Asked on January 03, 2017 at 03:16 AM

    Hi there,

    I have embedded a form on my website. Everything is working fine, except that once I hit  the submit button, I don't get the 'thank you' page. Instead I get a page that says "invalid refresh token" (see attached screen shot).

    Please help.

     

    Thanks,

    Barbera

  • Profile Image
    owen
    Answered on January 03, 2017 at 03:46 AM

    Hi Barbera,

    I am able to replicate the issue. This should be related to your integration with Infusionsoft. Can you please remove the integration and re-integrate it? 

    Please let us know if the issue still persists. 

    Thank you for contacting us. 

  • Profile Image
    Barbera
    Answered on January 03, 2017 at 12:45 PM
    Hi Owen,
    I removed the integration with Infusionsoft, and now I'm unable (again) to
    integrate. I lost integration some time ago and recently submitted a ticket
    for the problem, which support handled, and I was able to integrate with
    Infusionsoft again, but apparently it's created another problem when I do
    ... and now I can't integrate again.

    Please help.
    Warmly,
    *Barbera Aimes Coaching*
    www.BarberaAimes.com
    (303) 953-0556
    SKYPE: barbera.aimes
    www.facebook.com/BarbAimes
    ...
  • Profile Image
    Kevin_G
    Answered on January 03, 2017 at 02:32 PM

    Barbera, 

    I was able to replicate the problem on my end, I have moved this matter to another thread in order to properly assist you, it can be found here: https://www.jotform.com/answers/1024403 

    We will assist you there as soon as possible.