I tried 4.0 beta - now I can't get back to the current version