Form builder not saving changes?

  • Profile Image
    oztechs
    Asked on January 03, 2017 at 08:02 PM

    I am creating two different forms. Both with the same settings, however one of the forms does not respond to any of the changes to the formatting that we are making. I have gone through and made sure that every setting in the advanced settings is exactly the same, however the problems still persist on one of the forms, but not the other. This is the form that is working, https://www.jotform.com/v4/63645262889167/design. I have attached the form that has been having all of the problems below. I am not sure if it is corrupted or if there are some other issues that I am unable to see.  

  • Profile Image
    Charlie
    Answered on January 04, 2017 at 02:17 AM

    Apologies for the inconvenience,

    I checked if the version 4.0 of JotForm form builder has saving issues but I cannot replicate the problem. I also cloned your form (63150446410142) and was able to make changes on my end. Perhaps you were logged out when you are editing the form? Or your session was expired? 

    Please also note that if you are editing multiple forms at the same time on the same browser, that may cause issues. 

    To check if you are still logged in to your account, open a new tab and navigate to www.jotform.com, if you see you are still logged in, then refresh the page where you are currently editing the form and make the changes again. Please do make sure that you can see the message "All changes saved". 

     

    Could you please try again? Also try a different browser and see if the problem persists even there. I have also cleared your form's cache just in case. 

    We'll wait for your response.