The program will not let me select the save button. Why?

  • Profile Image
    mirapiva
    Asked on January 04, 2017 at 02:20 PM

    I have made several changes to my documents and tried to save them, the save button doesn't register. 

    I have a separate account I logged into for a different company and the save button worked just fined after changes were made. 

     

    I have made entire documents and it erased them all. HELP. 

  • Profile Image
    BJoanna
    Answered on January 04, 2017 at 04:12 PM

    Sorry for inconvenience this may caused you. 

    If I understood you correctly Save Button inside of Form Builder is not working correctly. Was the button stuck like this?

     

    I have made several tests on different forms under my account, but I was not able to replicate mentioned issue. My forms were saved correctly each time. Most likely it was temporarily issue. 

    You can check form revision history of your form to see if correct version of the form was saved. 

    How to view form revision history

    If the changes were not saved, than I am afraid that you will have to make those changes again. 

    Also please do not open From Builder in multiple tabs or browsers because wrong version of the form might be saved. 

    I have also cleared from cache on your account. 

    Let us know if you need further assistance.