One of my forms has stopped working (no longer received by anyone)

  • Profile Image
    Levin37
    Asked on January 05, 2017 at 05:25 PM

    I have been using 2 online forms for a little over a month and they have worked great, until yesterday. My Hazard assessment form still works fine but my Quality Control sheet is no longer received. I have made no changes it just stopped working. I have added myself to those notified and filled it out several times, nothing. Please let me know why, I need it running asap or need to find another system that works.

     

    Thanks

  • Profile Image
    Kevin_G
    Answered on January 05, 2017 at 08:46 PM

    I have checked the email history of your form and noticed all the emails are being sent fine, you can also check your email history by following this guide: How-to-View-All-Your-Form-Email-History

    Also, I have noticed that you are sending the email based on conditions, please do note that when sending the email based on conditions it will be sent only if the condition is met, otherwise the email will not be sent. You've also changed the recipient addresses using conditions, do note that if you need a new recipient to receive the email you need to add a new condition and add the recipient there. 

    Another thing that I noticed in your form is that the field that triggers the email is not required, it means that the field may simply be empty so the email will not be sent to none of the recipients. 

    Please set the field as required and test your form again, sending it with a real submission should trigger the condition as well as the email and it should be sent if the condition is met. 

     

  • Profile Image
    Levin37
    Answered on January 06, 2017 at 12:28 PM

    I never had a condition on my primary notification email, somehow it was added, it does not have one on my other form. Could not find this condition anywhere on the form so I deleted the notification and recreated, successfully without the condition. Appears to work now. Will test throughout the day and report if further issues arrive.

  • Profile Image
    John_Benson
    Answered on January 06, 2017 at 02:02 PM

    Thank you for updating us about the issue. We're glad that it is working now.

    Contact us again if you need help. Thank you.