Submit button missing

  • Profile Image
    Cheryl8789
    Asked on January 06, 2017 at 09:59 AM

    I am having this problem where my submit button is missing.... I looked up this question from another person, and an agent showed a completely different screen than I am able to get under the "conditions" tab, to delete thebut these conditions don't show up for me under the set up and embed window... I get something completely different. I need help as well.. my submit button is missing!  My URL: https://form.jotform.com/61756696345166

     

    I followed these steps: 

    To find the Condition Wizard kindly follow these steps: 

    1. While editing your form in the form builder select the Setup & Embed tab in the top toolbar.

    2. Then you will see the Conditions option, then click on it. After that you will get the Condition Wizard.

     

    The condition wizard doesn't allow me to delete any options... I only have options to add things.  Please help!

  • Profile Image
    david
    Answered on January 06, 2017 at 11:11 AM

    I checked your form and it simply does not have a submit button.  There are no conditions hiding it so there are no conditions to remove. 

    Add a submit button to the form and you will be all set:

  • Profile Image
    Cheryl8789
    Answered on January 06, 2017 at 11:45 AM
    Ok, that's what I needed to know... it used to be there, not sure why it
    disappeared in the first place, and I had clients state they couldn't
    submit the form anymore... THANK YOU! I fixed it. Much appreciated it!
    ...
  • Profile Image
    david
    Answered on January 06, 2017 at 11:47 AM

    The submit button can be deleted just like any other field.  It might have been accidentally removed.  Glad to hear you were able to get things sorted.  If there is anything else we can help with, just let us know.