Page Break: Next button is not working

  • Profile Image
    video1046
    Asked on January 11, 2017 at 11:21 AM

    Up until Monday the 9th of jan,2017 my form was working fine. I noticed the Next Page button will not work, can you please help me with this. Thanks

    http://cdn.jotfor.ms/themes/CSS/54945ae9700cc494668b4567.css? Failed to load resource: the server responded with a status of 404 (Not Found)

     

    The same issue happens with my cloned form from October,2016 that was untouched.

     

  • Profile Image
    BJoanna
    Answered on January 11, 2017 at 01:27 PM

    I have tested your form and I was able to replicate mentioned issue. After that I have cloned your form and same issue persist on my cloned form. I thought  that theme that you are using is causing the issue, so I have removed the theme on my cloned form, but the issue was not resolved.

    Did you recently made some changes on your form?

    I will also escalate this issue to our developers and we will inform you via this thread once this issue is resolved.

  • Profile Image
    Scott
    Answered on January 12, 2017 at 11:10 AM

    Hey video1046,

    This bug is fixed now. Sorry for the inconvenience.

    Let us know if you need anything else,

    Cheers.

  • Profile Image
    Luc 
    Answered on January 12, 2017 at 11:19 AM

    Thanks for your hard work and quick response and resolution!  I'm now back in business! :-) 

  • Profile Image
    Scott
    Answered on January 12, 2017 at 11:21 AM

    Happy to hear Luc :) Thanks for letting us know!