Why email notifications are not coming through?

  • Profile Image
    indefree
    Asked on January 13, 2017 at 05:18 AM

    The form in question is "Complete Form and Find Out".

    I changed the conditional to send notification to a different email address depending on what they choose for question "Choose location nearest you.".

    But now not getting any email notification or the autoresponder upon submission.

  • Profile Image
    Mike_G
    Answered on January 13, 2017 at 07:12 AM

    Once the notification email or autoresponder email in the Email wizard of your form has the "condition symbol" then it will only be sent to the email address indicated in the condition. Also, the notification/autoresponder will only be sent if the rules in the conditions which it is associated are met.

    The recipient email address or field set in the notification/autoresponder email will then be ignored.

    Having said that, if the recipient set in the email notification is different from the one indicated in the condition, you will no longer receive emails in the email address set as recipients in the notification but only to the email address indicated in the conditions.

    A workaround would be is to create a duplicate of the notification email but not apply conditions to it. Or, create a condition that will send a notification to the similar email address set as the recipient of the email notification.

    I hope this helps. If you need any further assistance, please feel free to contact us again anytime.

    Thank you.

  • Profile Image
    indefree
    Answered on January 13, 2017 at 11:45 AM
    I’m not getting emails to the ones set in the rules/conditions. That’s the problem.
    Thanks for the explanation. How do I proceed? Do you need access to my account?
    ...
  • Profile Image
    Nik_C
    Answered on January 13, 2017 at 01:27 PM

    I checked both emails from Conditions and they are not in our Bounce list so you should be able to receive submissions to them. Could you please check if emails didn't end in Junk/Spam folder by any chance?

    We'll wait for your response.

    Thank you!

  • Profile Image
    opendoordevelopment
    Answered on January 13, 2017 at 02:06 PM

    I am having the exact same problem and have tried all the solutions that I can find in the forums.  Zero notifications or autoresponder emails are being sent when the form is submitted.

  • Profile Image
    opendoordevelopment
    Answered on January 13, 2017 at 02:14 PM

    I don't have a conditions symbol showing.  I have tried deleting the email settings and creating new ones and that has not worked.
  • Profile Image
    BDAVID
    Answered on January 13, 2017 at 05:04 PM

    @opendoordevelopment, your question will be addressed on the following thread: https://www.jotform.com/answers/1034234? 

  • Profile Image
    opendoordevelopment
    Answered on January 14, 2017 at 12:00 PM

    Oh, thank you!  Sorry if I wasn't supposed to comment in this one.