Some of the conditions stopped working.

  • Profile Image
    neilwilks
    Asked on January 13, 2017 at 11:23 AM

    Hi

    There seems to be some random issues that have popped up over night. Certain conditions have stopped working. Was there an update last night?

  • Profile Image
    Nik_C
    Answered on January 13, 2017 at 12:41 PM

    Could you please give us more information about the problem and in which form(s) you noticed this?

    We didn't do any major update recently.

    We'll wait for your response.

    Thank you!

     

  • Profile Image
    Ryan  
    Answered on January 16, 2017 at 05:05 AM

    Hi

    This is on the now disabled Expenses form. 

    A lot of conditions have randomly stopped working. 

    This form is a crucial part of our day to day running, and it randomly breaking isn't good.

  • Profile Image
    candy
    Answered on January 16, 2017 at 06:02 AM

    Dear Ryan,

    As I have checked your account, I have seen that you are a sub-user of the account named "neilwilks" and the form named "Expenses Form" belongs to that account.

    As I have checked your form history, I have seen that you have made a lot of changes including the form conditions lastly.

    If you prefer, you can revert your form back to the date that when you had all of the conditions working with no problem as you can see the screenshot below:

    For further related information related to form revision history, please check the following document: https://www.jotform.com/help/294-How-to-view-form-revision-history 

    "A lot of conditions have randomly stopped working. "

    Could you please show us as an example which condition stopped working? You have 291 conditions, I have checked some of them and I have seen they are working currently.

    Please check. We will be waiting for your answer.

    Thanks in advance.