Zapier Integration API limit exceeded

  • Profile Image
    lucasmenon
    Asked on January 14, 2017 at 06:32 AM

    Hello guys,

     

    Today I received an e-mail from Zapier telling me they are deactivating my Zaps that are connected with JotForm, because of this error here: 

     

    The last error message was "eu-api.jotform.com returned (403) Error and said "API-Limit exceeded"".

     

    The Zaps were always working properly until know.

     

    Do you have any idea of what that could be?

     

    Thanks a lot!

    Lucas 

  • Profile Image
    jonathan
    Answered on January 14, 2017 at 04:22 PM

    There are limits on how many API call/request you can make per day. With JotForm free account you can request up to 1000 calls while paid account has a limit of 10000 requests per day. Please check our FAQ for more information on JotForm API:  http://api.jotform.com/docs/

    The API limit is separate from your submission limits. I have reset your API limit. Please test and get back to us if the issue persists.

  • Profile Image
    lucasmenon
    Answered on January 15, 2017 at 04:45 AM

    Hi Jonathan,

     

    Thanks for you answer.

    Sadly the issue persists. I have tried to reintegrate my JotForm acc into zapier (following their advice) but it did not help and I still receive the same message.

     

    Any idea on how to proceed?

     

    Thanks!

  • Profile Image
    jumpfox-invites
    Answered on January 15, 2017 at 06:08 AM

    Hi, 

    Having exact same issue here. System says I've exceed 50,000 API calls in one day! 

    I've tried to re-connect my account in Zapier but the error message persists. 

    Please look into this as a matter or urgency! 

  • Profile Image
    BDAVID
    Answered on January 15, 2017 at 12:30 PM

    @jumpfox-invites, your question will be addressed on the following thread: https://www.jotform.com/answers/1034854 

  • Profile Image
    lucasmenon
    Answered on January 16, 2017 at 10:45 AM

    @BDAVID

    This link doesn´t open. It redirects me to my dashboard

  • Profile Image
    Mike_G
    Answered on January 16, 2017 at 12:52 PM

    @lucasmenon

    The link provided by my colleague, BDAVID, is a link to another thread that is set as 'private' that is why you will not be able to view it and you will just be redirected to your MyForms page upon clicking it. 

    Now, with regards to your concern, are you still having the same issue even after my colleague, Jonathan, had reset your API limit? And aside from that, API limit resets every midnight (EST) so you should not be getting the same error by now.

    Can you try to reintegrate and if you're still having the same issue, please let us know.

    Thank you.