My autoresponder is not working

  • Profile Image
    maejanice
    Asked on January 16, 2017 at 11:02 PM

    Why is the autoresponder not working????

  • Profile Image
    amy
    Answered on January 17, 2017 at 02:35 AM

    Hi,

    I have just sent you a test submission in order to test it. So, please ignore my test submission. After I sent it, I received an auto-responder e-mail. Please check my screenshots:

    If your users claim that they don't receive any auto-responder e-mails, please advise them to check their Junk folder.

    Also, you can check your e-mail history by following this link, after you login to your Jotform account. You should select the action type as "Emails" and you can select any time range which you want to display.

    If you notice that there are some "Failed" e-mail status in your e-mail history, it means there are some issues with your e-mail settings. But I cannot see any failed status in your logs as you can see from the screenshot.

    We have a user guide for detailed information which is related to view all your form email history.

    If your problem persists, please let us know. 

    We'd be glad to help you.

    Thank you.

  • Profile Image
    maejanice
    Answered on January 18, 2017 at 12:24 AM

    Thank you. I just made another edition on my form, and again after edition, there is no autoresponse email to one filling up the form. Could you please do a test email again if you receive an autoresponder at your end?

     

    I have checked bounced email list, and their email is not on the list. I havee also checked their junk email, its not there either.

    And  have checked also my jotform history, and note that the form has been sent to their email, although they didn't receive any autoresponse.  

  • Profile Image
    amy
    Answered on January 18, 2017 at 02:29 AM

    Hi,

    You're welcome!

    I have just tried it and the result is again successful.

    Here is the "Thank You" page:

    My auto-response e-mail:

    Your e-mail log:

    Everything seems working properly regarding your auto-responder. 

    If you need further assistance, please feel free to ask.

    Kindest Regards.