Why I am Getting 500 Internal server error

  • Profile Image
    divyanshuanand
    Asked on January 17, 2017 at 12:19 AM

    We unable to use the Jot form because of this.

     

    We using 5 forms and getting errors in all

    https://form.jotform.me/70083795002452

    https://form.jotform.me/70100514428443

    https://form.jotform.me/70100593319449

    https://form.jotform.me/70100613165441

    https://form.jotform.me/70101619140441

     

  • Profile Image
    ashwin_d
    Answered on January 17, 2017 at 12:57 AM

    Hello divyanshuanand,

    I'm sorry for the trouble caused to you. 

    I did test few of your form and I am unable to replicate the issue you are having. I was able to submit your form successfully without any error. Please check the screenshot below:

    Please note that I have reported this issue to our backend team as well and they are also looking into this issue. I would suggest you to please test your form again and get back to us if the issue persists. 

    Thank you!

  • Profile Image
    fabulousphotos
    Answered on January 17, 2017 at 01:31 AM

    I was told my forms are having the same issue tonight. Perhaps a glitch. I know it happened twice from a phone, but an actual computer seemed to work.

     

    Annoying :/

  • Profile Image
    ashwin_d
    Answered on January 17, 2017 at 03:38 AM

    Hello fabulousphotos,

    I have moved your question to a new thread so that we can address it separately. You will be answered here:  https://www.jotform.com/answers/1036489

    Thank you!