Issue when editing an existing condition

  • Profile Image
    roslinda
    Asked on January 17, 2017 at 01:53 AM

    when I amend an existing condition, it would automatically create an addtional condition when I save.

    If I try to delete the old condition, it would delete both conditions. If left alone, both conditions work.

  • Profile Image
    candy
    Answered on January 17, 2017 at 03:56 AM

    Hello,

    I have cloned your form named "Clone of Swee Huat" on my side as an example in order to test.

    I have tested the cases you have described in this thread and I have seen that there is an issue as you can see the following screen:

     

    So that, I have forwarded this issue to our software development team in order to fix this. You are going to be informed via this thread as soon as the issue will be fixed.

    Thank you for reporting us.

  • Profile Image
    roslinda
    Answered on January 17, 2017 at 04:45 AM
    Hihi – thanks for the acknowledgement.
    Best Regards
    Roslinda
    [cid:image001.jpg@01D270E2.F9B23010]
    Follow us on [https://www.facebookbrand.com/img/fb-art.jpg] [http://www.kimal.co.uk/wp-content/uploads/LinkedIn-Logo-2CRev.png] [http://www.theinquirer.net/IMG/939/346939/instagram-logo-3-580x358.png?1463042541]
    NOTICE: This e-mail (including any attachments) may contain confidential or legally privileged information. Any unauthorised use, retention, reproduction or disclosure is prohibited and may attract civil and criminal penalties. If this e-mail has been sent to you in error, please delete it and notify us immediately.
    ...
  • Profile Image
    JanLifePlan
    Answered on January 17, 2017 at 10:05 AM

    I have the same issue:

    When I change a condition, it will replicate the first condition and if I want to change a condition, the changed conditions are not saved..

     

    https://submit.jotformeu.com/submit/70111479601953/

  • Profile Image
    Mike
    Answered on January 17, 2017 at 11:27 AM

    @JanLifePlan,

    We have moved your message into a separate thread to be able to send an additional bug report to our developers.

    https://www.jotform.com/answers/1036915

    Thank you.

  • Profile Image
    Scott
    Answered on January 17, 2017 at 11:51 AM

    Hey Roslinda,

    This issue is fixed now.

    If you need anything else, just let us know,

    Cheers.