Google Drive: files and PDF are not being forwarded to Google Drive folder

  • Profile Image
    struscott
    Asked on January 17, 2017 at 03:20 AM

    it is not sending the files through to the google drive folder

  • Profile Image
    Nik_C
    Answered on January 17, 2017 at 04:53 AM

    We're sorry for the inconvenience. 

    Our developers are aware of the problem and they are working on it.

    In the meantime could you please try to re-integrate your form with Google Drive and see if that helps?

    1. Open your Google Drive integration and click Remove:

    2. Then open it again and integrate, you can choose the same folder:

    We'll wait for your response.

    Thank you!

  • Profile Image
    struscott
    Answered on January 17, 2017 at 03:33 PM

    It is now sending a pdf of the form though but no files are being uploaded to the folder

     

     

  • Profile Image
    Welvin
    Answered on January 17, 2017 at 06:34 PM

    I think this is still connected to the Google Drive issue. It is in the news by the way (https://techcrunch.com/2017/01/17/google-drive-goes-down/). Again, our developers are aware of this problem already and are working to have this fixed as soon as possible. 

    I have created a ticket on this thread so that if there are updates, you will also get notified about it. For the meantime, try re-integrating the form to Google Drive and see if that will fix it this time. 

  • Profile Image
    Denis
    Answered on January 18, 2017 at 10:41 AM

    Hello,

    Sorry for the trouble. Problem should be fixed now. Please test it and let us know.

    Best.

  • Profile Image
    AngelinaDitta
    Answered on May 18, 2017 at 01:53 AM

    Hii, I have same trouble. All submissions starting from May show no files in the google drive folder. Only submission until April is available in pdf file inside the folder. 

     

    Can you help to check this problem?

     

    Thabks. 

  • Profile Image
    Nik_C
    Answered on May 18, 2017 at 03:25 AM

    @Angelina, 

    I opened a separate thread for your issue, and we will attend it here: https://www.jotform.com/answers/1147909

    Thank you!