What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    All my mails linked to the form have gone...

    Asked by JanLifePlan on January 17, 2017 at 12:08 PM

    After you had rectified the conditions situation, all my mails seem to have disappeared and the have been replaced with a long line of 'code'

     

    Is the .jpg the problem? it worked fine before...

     

    Thanks

     

    Page URL:
    https://form.jotform.com/70111479601953

  • Profile Image
    JotForm Support

    Answered by BJoanna on January 17, 2017 at 01:30 PM

    I do not understand your question. Which emails linked to the form are gone? From where did they disappeared? 

    Can you please provide us more details about your issue and if possible a screenshot.

    Looking forward to your reply.

  • Profile Image

    Answered by JanLifePlan on January 17, 2017 at 02:11 PM

     

     

    All text has gone missing ...

    the table has gone and seems to be replaced by one long string ...

     

  • Profile Image

    Answered by JanLifePlan on January 17, 2017 at 02:14 PM

  • Profile Image
    JotForm Support

    Answered by BJoanna on January 17, 2017 at 03:37 PM

    Thank you for providing us a screenshot of your issue. I was able to replicate it when I cloned your form. 

    I am not exactly sure how and why this has happened. Did you reverted your form to previous version and after that body of your Autoresponder emails was changed? Also how did you Autoreponders looked previously? Did they had default table with image that you have added?

    You can try to revert your form to previous version to see if that will resolve your issue. 

    How to view form revision history 

    If that does not resolve your issue we can escalate this issue to our developers, but please provide us more details when this issue occurred. 

    You can also create new Autoresponder emails and delete old Autoresponder emails.

    Looking forward to your reply.