My forms stopped working

  • Profile Image
    midlandhardware
    Asked on January 18, 2017 at 08:30 PM

    Hello

    I e-mailed for help and was told to enable my forms. Well, I tried to but it turns out I made clones of them as I was trying to enable them. Now I believe I've got enabled clones but they also don't work. Where do I go from here? Any help will be appreciated. midlandhardware.com's customer service and quotes haven't worked since Jan.1st

                                                                            Thanks                                                                                                                                                          Mike Rotter

                                                                       midlandhardware.com

                                                                    tvm_mike@yahoo.com

                                                                     816-507-2909

                                                                      

     

  • Profile Image
    liyam
    Answered on January 18, 2017 at 10:21 PM

    Hello Mike,

    I checked your page but I'm having difficulty finding where you have the form embedded. Can you share the link to the specific page here? Also, I checked all your forms and found all of them to be enabled.

    If you still are experiencing issues, please let us know with the details which we can look into.

    Thanks.

  • Profile Image
    midlandhardware
    Answered on January 25, 2017 at 05:04 PM

    We have JotForms in multiple places. Here are the URL'S - 

     

    http://www.midlandhardware.com/customer-service.html

    http://www.midlandhardware.com/Get-A-Quote_ep_44.html 

    http://www.midlandhardware.com/What-is-your-Return-Policy_b_9.html

     

    Any help will be appreciated

    Thanks

    Mike Rotter

  • Profile Image
    Kevin_G
    Answered on January 25, 2017 at 07:41 PM

    I have reviewed your webpages and did not find any embedded form, is this the issue? Did forms stop displaying in your webpages? 

    If so, then may be that the code was stripped off, what I would suggest you is to try embedding your form using the iFrame code, this way you will avoid forms being blocked because of any security filter blocking the default (JavaScript) embed method. 

    Getting-the-form-iFrame-code