What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Paypal Integration: Payment information with accents or special characters in their names or address do not show up in My Forms Inbox.- RESOLVED

    Asked by AA_C on January 19, 2017 at 03:43 PM

    When I go to "My Forms" and select "Inbox" for form 53464905175965, some show the payPal transaction and others don't. 

    I use Unique Form ID, and for example Form ID F17-4 for $15.00 has no PayPAl info and F17-3 for $15.00 has the PayPal transaction information.

    Can you explain why this happens please?

    Thank you!

    Robert

  • Profile Image
    JotForm Support

    Answered by Mike_G on January 19, 2017 at 06:49 PM

    I have checked both submissions and I see "Payer Info" on both.

    Normally, submissions that appear in the submission data grid of the submission page that has no Payer Info are submissions that were completed manually in the Incomplete Payment wizard.

    Submissions show in the Incomplete Payment wizard if a submission was made but a payment was not completed in the process.

    Here are some of the guides that you may find helpful:

    https://www.jotform.com/help/135-How-to-view-incomplete-payments

    https://www.jotform.com/help/272-Paypal-Incomplete-Payments-FAQ

  • Profile Image

    Answered by AA_C on January 19, 2017 at 09:14 PM

    Hi 

    Yes I understand about the payer grid but I'm referring to the "Inbox" reports not that.

    Have a look at those two there.

    Thank you!

    Robert

  • Profile Image
    JotForm Support

    Answered by Chriistian on January 20, 2017 at 12:45 AM

    Thank you for the clarification. I am currently checking the inbox and doing some tests. I will let you know once I am done checking. Regards.

  • Profile Image
    JotForm Support

    Answered by Chriistian on January 20, 2017 at 01:03 AM

    I checked your account and I can confirm that some of the submissions do not have payment info. My tests reveal that the Payment info that do not show up in the payment field are those that have special characters, or those with accents such as (á) in their name or address.  I will raise this issue to the backend team for further investigation. We will let you know on this thread once we have an update.

    Regards.

  • Profile Image

    Answered by AA_C on January 24, 2017 at 10:15 AM

    Hi,

    Thank you for looking into this. I just couldn't understand why this occurred.

    Robert

  • Profile Image
    JotForm Support

    Answered by NeilVicente on February 05, 2017 at 01:37 PM

    Hi Robert,

    This is now fixed. All submission entries are now correctly displayed on the Inbox section of the My Forms page.

    Please feel free to contact us again should you have other questions or concerns.

    Best,

  • Profile Image

    Answered by AA_C on February 08, 2017 at 04:45 PM

    Hello, This is good news, I noticed this some time ago but didn't to ask about it. Thank you!

  • Profile Image

    Answered by Robert  on February 12, 2017 at 06:05 PM

    Hi...

    Ever since my user name was changed from AA_C to l'AAC I have had some problem with the account.

    I am thinking that it may have something to do with the apostrophe (l'AAC) in the new name.

    I believe you don't allow this for user names.

    Please change the name to _AAC or back to AA_C  and get back to me ASAP

    Thank you

    Robert

    The Agility Association of Canada

  • Profile Image
    JotForm Support

    Answered by Chriistian on February 12, 2017 at 08:25 PM

    Apostrophes are indeed not allowed in usernames. Per your request, I have changed your username from l'AAC back to AA_C. If you need further assistance, please feel free to open a new thread. Cheers.