My form is not showing my updates

  • Profile Image
    thirddimension
    Asked on January 20, 2017 at 09:01 AM

    I have created a form but some of the questions I have removed that are still showing and the colour of the titles are not pink but showing blue. 

    How do I dix this?

     

  • Profile Image
    BJoanna
    Answered on January 20, 2017 at 11:27 AM

    I have inspected your form and colors of the titles are pink.

    I have also cloned your form and all changes I made inside of Form Builder were saved and shown on the live form. 

    Please check again your form and see if changes you made are now shown. Most likely it was temporary issue. 

    I have also clear your form cache

    If the issue still persist on your end, please let us know which fields you removed from the form. Also if the form is embedded, please provide us URL of your webpage.

    Let us know if you need further assistance. 

  • Profile Image
    thirddimension
    Answered on January 20, 2017 at 11:45 AM
    Thanks
    I have just made another amendment and I get the issue that it doesn’t update although has saved.
    I have cleared the cache.
    Can you help.
    Thanks
    Jen
    ...
  • Profile Image
    BJoanna
    Answered on January 20, 2017 at 01:06 PM

    Sorry for inconvenience this may caused you. We had an issue with the forms that are located in the EU servers. This issue is now resolved. 

    I have also compared your live form and your form inside of Form Builder on your account and they look exactly the same.

    Please check again and if the issue still persist on your end, please provide us a screenshot, from the form builder, of the fields that are not updated on your live form.