Stripe integration is not connecting

  • Profile Image
    Bardenay
    Asked on January 20, 2017 at 11:35 AM

    On our form, Beside Bardenay Rental Agreement, we are getting the error “Payment cannot be processed please go back and fix”. I cannot get the Stripe to connect. Please help. 

  • Profile Image
    ashwin_d
    Answered on January 20, 2017 at 12:58 PM

    Hello Bardenay,

    I'm sorry for the trouble caused to you. 

    Do you continue to have this issue? We did have some technical glitch but the issue is already resolved and it should work fine now. I would suggest you to please test your form again and get back to us if the issue persists.

    I also checked your form and it seems your Stripe payment question is not connected to Stripe account. Please check the screenshot below:

     

    I would suggest you to please integrate your payment question with stripe account and see if that solves your problem.

    Do get back to us if the issue persists and we will report it to our backend team.

    Thank you!

  • Profile Image
    Bardenay
    Answered on January 20, 2017 at 01:40 PM

    I continue to "connect with stripe", but nothing actually happens. It is no longer connecting. That is my original issue. I have put in my password and user again, still nothing. 

     

  • Profile Image
    Bardenay
    Answered on January 20, 2017 at 01:47 PM

    Ok, i just logged into my Stripe Dashboard and then back into Jotforms and it is now connecting. Thank you.