Box Integration is not working

  • Profile Image
    rraynor
    Asked on January 23, 2017 at 09:58 AM

    When I try to use the box integration, the integration fails and I'm asked to check my credentials.

    However, I know that the credentials are correct. Do you know if there is a setting in Box that may be preventing the integration?

     

  • Profile Image
    Jim_R
    Answered on January 23, 2017 at 12:14 PM

    Thanks for reporting this to us. I managed to see this same problem when I tried it with our own Box account. The credentials work since I'm able to login through https://account.box.com/login

    But when integrating it within the Form Builder, it says:

    I've escalated this to our Devs and although I won't be able to give you any timeframe, rest assured, we'll keep you apprised on this same thread if/when there's an update.

  • Profile Image
    Jim_R
    Answered on January 24, 2017 at 02:39 AM

    Just a quick update, you can proceed with the Box integration if you'd use our V4 Builder. The issue seems to be happening on V3 alone.

    To use V4, just do the following:

    Afterwards, go back to your form to edit it > click SETTINGS at the top > INTEGRATIONS on the left > look for BOX > then proceed with the integration as usual.

  • Profile Image
    NeilVicente
    Answered on February 05, 2017 at 11:02 AM

    Sorry for the late update, but I'd like to let you know that we are seriously looking into this issue.

    As we can't seem to replicate this issue as of this writing, may we ask you to answer the following questions:

    1. Are you still having such issues?
    2. Which browser were you using when such issues were occurring?