Uploading Form Files are not showing a link when the forms are submitted

  • Profile Image
    CDICORP
    Asked on June 04, 2012 at 11:49 AM

    For the past week all the forms submitted on my form are not including the link on email confirmation. I tried removing and adding the file upload again but that did not fix the problmem...any ideas????

  • Profile Image
    Mike_T
    Answered on June 04, 2012 at 05:00 PM

    Thank you for contacting us.

    You have a slightly incorrect upload field tag in your E-mail Notification. Please use the {artUpload} tag instead of {artworkUpload}.

    Please feel free to contact us if you need any further assistance.

  • Profile Image
    CDICORP
    Answered on June 04, 2012 at 05:06 PM
    hmm thats weird...i never changed anything on this form and it worked up
    until last week
  • Profile Image
    Goldo
    Answered on June 04, 2012 at 05:10 PM

    You can somehow remove the current notification set up and re-create it. It should automatically have the right tags displayed.

  • Profile Image
    CDICORP
    Answered on June 04, 2012 at 05:10 PM
    Tried that new tag but still am getting the same results
  • Profile Image
    Goldo
    Answered on June 04, 2012 at 05:31 PM

    I have cloned your form and I am receiving the notifications with the uploaded file link. It works fine for me.

    Please try removing the current notification setup and re-create it. Let us know if that works for you.

  • Profile Image
    CDICORP
    Answered on June 06, 2012 at 02:54 PM
    The Form was working for one day and has now gone back to not including the
    links again....any ideas whats going on?
  • Profile Image
    Mike_T
    Answered on June 06, 2012 at 04:35 PM

    I have just made a submissions with a Firetest_3.jpg file attached. Have you received the link in your email notification?