Forms not updating at all

  • Profile Image
    ocrmlabs
    Asked on January 25, 2017 at 04:46 AM

    I made some changes to a form of mine and then went to test it. Nothing had been changed. I cleared my browser cache, tried different browsers, different computers and cleared the form cache in settings in jotform all with the same old form showing. This does seem to be a recurring issue with Jotform where changes do not take for either a few minutes or in this case ever.

    I then created a new form as I could not wait for the old one to update and then I got the message:

    "Form not found
    This form has been deleted by the owner.
    Try contacting the owner of this form."

    Which is silly as I have just created it?

    It does seem to be that things are not updating on your end at all. New forms and form updates not registering. This is on the eu side of things.

  • Profile Image
    ashwin_d
    Answered on January 25, 2017 at 06:41 AM

    Hello ocrmlabs,

    I'm sorry for the trouble caused to you. 

    We did have some technical glitch earlier today where the changes made to form was not reflected. This was already resolved by our backend team. I would request you to please edit one of your existing form and get back to us if the issue persists. 

    I have moved your second question to a new thread and you will be answered here:  https://www.jotform.com/answers/1045765

    Thank you!

  • Profile Image
    MembershipSec
    Answered on January 25, 2017 at 07:01 AM

    I have the same problem. I have submitted a question, but not yet had an answer. I have two forms which do not reflect live the edits I have made.

  • Profile Image
    ashwin_d
    Answered on January 25, 2017 at 07:36 AM

    Hello MembershipSec,

    I have responded to you on your own thread:  https://www.jotform.com/answers/1045728

    I have also reported it to our back end team as well.

    Thank you!