Scrollable Terms amd Conditions

  • Profile Image
    ddyoyo10
    Asked on January 25, 2017 at 03:45 PM

    this thing used to work for me a few days ago and now it's becoming a pain in the butt. I entered this CSS code

    #termsx { overflow-y: scroll; height: 300px; width: 100%; border: 1px solid #DDD; padding: 10px; }

    but for the #termsx { part, it always say "expected RBRACE line 2, col 3

    It's very frustrating and it wouldn't work the way I've done it before. can you help

  • Profile Image
    BDAVID
    Answered on January 25, 2017 at 04:03 PM

    I checked the 3 forms located in your account, but I could not locate the Scrollable Terms widget in any of them. Please let us know if you need more help.

  • Profile Image
    ddyoyo10
    Answered on January 25, 2017 at 04:23 PM

    how about now?

  • Profile Image
    BDAVID
    Answered on January 25, 2017 at 04:37 PM

    According to our logs, your last form edit was for this form:  http://www.jotform.us/form/70096971755164 

    But still, there is no Scrollable Terms widget: https://widgets.jotform.com/widget/short_scrollable_terms 

    Please share the link to the exact form you are referring to. Also, load the link to this thread in your browser: https://www.jotform.com/answers/1046618 

    Then upload a screenshot to illustrate the error you are getting, so we know exactly were to look for: https://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum 

    We will be glad to assist you.

  • Profile Image
    ddyoyo10
    Answered on January 25, 2017 at 05:02 PM

    https://postimg.org/image/lu6n3t28j/

    here is the screenshot

  • Profile Image
    BDAVID
    Answered on January 25, 2017 at 05:06 PM

    Remove the first line of code ".form-html {" to fix the issue:

    Let us know if you need more help.

  • Profile Image
    ddyoyo10
    Answered on January 25, 2017 at 05:17 PM

    thank you