When I clicked submit button, the image keeps on loading and final submission becomes not successful.

  • Profile Image
    RayeeRanjithKumar
    Asked on January 29, 2017 at 05:12 PM

    Hello...

     

    I was testing a form from you to implement in my app. The form appeared well. But when i clicked the submit button, the next page appears but, image do not stop loading as shown in attached image. Please assist me by the fastest. It’s very important. Also, if the loading of image cannot be corrected, then please inform me about how to skip that step in my form so that, after clicking the submit button, it will directly show up thank you message. Please assist me faster. 

  • Profile Image
    ashwin_d
    Answered on January 29, 2017 at 10:38 PM

    Hello RayeeRanjithKumar,

    I'm sorry for the trouble caused to you. 

    I did check the only form you have in your account and it does not have any captcha added. I was able to submit your form successfully. Please check the screenshot below:

     

    Have you embedded your form in any webpage where you are having this issue with? Please share the webpage URL and we will take a look.

    We will wait for your response.

    Thank you!

  • Profile Image
    Rayee Ranjith Kumar
    Answered on January 29, 2017 at 10:45 PM

    I know what you are talking about. Because I also tried the same in web browser in my PC.

    But in my app, it is not working. Why?

    Please tell me how to disable that in my app.

  • Profile Image
    Rayee Ranjith Kumar
    Answered on January 30, 2017 at 12:04 AM

    Yet I didn't embedded it in any webpages. I was about to do it in my app. So I was checking forms provided by you. How can I insert your form now? It's not working properly.

  • Profile Image
    ashwin_d
    Answered on January 30, 2017 at 01:48 AM

    Hello Rayee,

    Do you mean to say that you see the captcha field after the form is submitted? This could be related to CDN and should a one time verification. 

    When you say "But in my app, it is not working. Why?"

    Which app you are using? I would suggest you to please use your form's iFrame embed code to embed your form in your app and see if that solves your problem. The following guide should help you grab your form's iFrame embed code:  https://www.jotform.com/help/148-Getting-the-form-iFrame-code

    Thank you!

  • Profile Image
    Rayee Ranjith Kumar
    Answered on January 30, 2017 at 02:35 AM

    What I'm going to say is that, I'm constructing an app in android studio and i thought of inserting your form for some submission thing. But when I tested your form in my app, I found that, after I click the submit button which is at the end of the form, one window appears Nd it looks like the image which I have sent before. And it keeps on loading. Never ends. So, it's not happening to use your form in my app.

  • Profile Image
    Rayee Ranjith Kumar
    Answered on January 30, 2017 at 02:37 AM

    What I'm going to say is that, I'm constructing an app in android studio and i thought of inserting your form for some submission thing. But when I tested your form in my app, I found that, after I click the submit button which is at the end of the form, one window appears Nd it looks like the image which I have sent before. And it keeps on loading. Never ends. So, it's not happening to use your form in my app.

  • Profile Image
    Chriistian
    Answered on January 30, 2017 at 03:01 AM

    It looks like that you are using the source code in embedding the form on your app. Can you please try to use the iFrame embed method instead as what my colleague suggested?

    However, if you prefer to use the source code and if you made changes to your form, you should re-embed the source code so that it will work on your form.

    Regards