SMTP settings includes an extra header (=?UTF-8?B??=) when an email alert is sent

  • Profile Image
    fcobos
    Asked on January 31, 2017 at 07:51 AM

    Hello

     

    I have removed our email address from the bounce list , and i have created a new email adress in our Exchange server(rma@merkurdosniha.com) to configure as a sender email in the form and then with your guide i setup the smtp with the new adress.

     

    but there are a problem with your service because when your system  send a email with the new smtp settings always add this header (=?UTF-8?B??=) in to  from header and our system can not read correctly these mails.

    we are making a test from our mailbox (rma@merkurdosniha.com) sending mails to sat@merkurdosniha.com and our system receive  these mails perfect without this extrange header. 

     

    can you check it, Please

  • Profile Image
    owen
    Answered on January 31, 2017 at 08:39 AM

    Hi,

    This is mostly caused by empty "Sender Name" input on your email configurations. Please see what I mean:

    This should resolve your issue. Please try this and let us know if the issue still persists. 

    Do contact us again if you need any further assistance. 

  • Profile Image
    fcobos
    Answered on January 31, 2017 at 09:58 AM

    we fill the field but does not work, your system add this header again (=?UTF-8?B??=) and our system does not work properly if you dont send the email header correctly.

  • Profile Image
    Welvin
    Answered on January 31, 2017 at 11:49 AM

    Are you getting the same issue when using noreply@jotform.com? Can you give it a try? I would also suggest changing your sender name to the Name field instead of the email field. Your notification email is properly configured and others are using the same settings, it worked fine for them. 

    I would also suggest checking your email settings, especially the character encoding settings. 

    Also, re-creating your form email might help. If the above suggestions won't work, please do this.