Form is not working after resetting custom url

  • Profile Image
    tevitol
    Asked on January 31, 2017 at 12:48 PM

    I defined special link for our form, until this time it was working..

    https://form.jotformeu.com/tevitol/tevitl2017 

    now I clicked reset link.. new form page is : https://form.jotformeu.com/31113774702346

    but nothing changed it is s not working

  • Profile Image
    NeilVicente
    Answered on January 31, 2017 at 01:47 PM

    Hi,

    It works well here from my end.

    Form link change might have taken some time to take effect. If you're still having issues accessing the form, I suggest that you do the following:

    1. Clear your browser's cache
    2. Restart your computer 
    3. Reset your network connection

    If none of these solutions work for you, kindly inform us immediately so we can further investigate this matter.

    Thanks,

  • Profile Image
    tevitol
    Answered on January 31, 2017 at 02:45 PM
    Yes it is working now
    After i send message
    31 Oca 2017 ÖS 9:47 tarihinde JotForm yazdı:
    A new response has been received:
    [JOTFORM]/www.jotform.com>
    Answered by NeilVicente
    Hi,
    It works well here from my end.
    Form link change might have taken some time to take effect. If you're still having issues accessing the form, I suggest that you do the following:
    1. Clear your browser's cache
    2. Restart your computer
    3. Reset your network connection
    If none of these solutions work for you, kindly inform us immediately so we can investigate further.
    Thanks,
    View this thread on browser » Unsubscribe Thread
    1485888457
    ...
  • Profile Image
    tevitol
    Answered on February 01, 2017 at 12:10 AM

    but it was browser or connection problem.

    our participants send us message or called about form connection problem.

    anyway.. thank you so much..