Form responses not received

  • Profile Image
    hriviereplatt
    Asked on February 01, 2017 at 06:19 PM

    Hello, 

    I have now had 3 separate people tell me that they submitted their decisions but I have no record of this. I know this could be user error but was curious as to whether this could be a system glitch. 

    The missing entries are the following schools (from the dropdown):

    Cole Arts and Science Academy - 188

    West Career Academy - 508

    Henry World School - 418

    Two of these schools have since resubmitted but they all said that they had submitted this in the past. 

     

    THanks!

    Hannah

     

  • Profile Image
    Kiran
    Answered on February 01, 2017 at 09:10 PM

    Among the 3 entries that you have provided, I see that there is only one submission present (Henry World School - 418) in the form. As I check the form, it seems to be working normally. Is the form embedded on any of the web pages? If so, please provide us with the web page URL to take a look. When they have submitted the form, did they receive any error message? 

    If you have an auto-responder on the form, they should be also receiving an email when the form is submitted. You may ask them to try submitting the form using a different browser or opening in a private/incognito window.

    Please get back to us if you need any further assistance. We will be happy to assist.

  • Profile Image
    hriviereplatt
    Answered on February 01, 2017 at 10:43 PM

    Yes sorry, only one has since submitted again. I also have not had issues when I test the form but am concerned since I've heard this from multiple people. The form is embedded here: http://flexibility.dpsk12.org/2016-17-opt-in-decision/flexibility-submission-form/. I did test that this afternoon as I was concerned that maybe that was the issue but it worked. 

    I've asked if they have gotten a confirmation but doesn't seem like any of them that (again, could be user error). 

    On a separate note, Palmer elementary submitted their form this evening and I did not receive a confirmation. 

    Thanks for your help. 

     

    Hannah

  • Profile Image
    candy
    Answered on February 02, 2017 at 03:15 AM

    Dear Hannah,

    I've also tested the form embedded in your website. I've fulfilled and submitted it successfully.

    I've seen my test submission in your submissions page belongs to the form. Also, I have checked your account history and seen that notification went to your recipient email address.

    I did not find any issue in your form or in your account.

    This issue seems to be user error. Maybe they did not submit the form.

    I've split the thread for your "Separate Note" in order to make the issue investigated further by our support team. You can find it at the following thread link: https://www.jotform.com/answers/1054368. You are going to be answered there.

    Thanks in advance.

  • Profile Image
    hriviereplatt
    Answered on February 02, 2017 at 10:43 AM

    Thanks. I will let you know if users report this happening again. I did notice that your test form did not follow my conditions. When I tested it, it is following conditions. Is this just because of how you test the form?

  • Profile Image
    Kiran
    Answered on February 02, 2017 at 11:18 AM

    Yes. Since the form is automatically filled while testing, all the fields on the form will be having some data. Otherwise, the form should be working fine as per your tests. Please get back to us if any users report the issue so that we can take a look again for you.

    Thank you!