Will Jotform 4.0 work with any of my current forms or only new ones?