made changes to form but it doesn't show

  • Profile Image
    TheNewManOnTheBlock
    Asked on June 07, 2012 at 03:22 PM

    i had to make a few changes to the form and when i try to put it on my site it still gives me the old form with mistakes in it  /mostly spelling misstakes

  • Profile Image
    pinoytech
    Answered on June 07, 2012 at 03:29 PM

    Hi,

    Sorry for the inconvenience that may have caused you. Have you tried already deleting your browser cache and cookies? If not please give a try. But if doesn't work either, I suggest re-embed your form code into your website using your updated form.

    However, if my suggestion isn't working can please provide us a screenshot of your form then the website URL were you embed your form?

    Thank you!

  • Profile Image
    TheNewManOnTheBlock
    Answered on June 07, 2012 at 03:37 PM
    OK WILL DO AS SOON AS I CAN/ I DID DELETE IT ALL AND STARTED OVER BUT STILL BROUGHT UP THE OLD FORM W/O CORRECTIONS. SORRY FOR CAPS


  • Profile Image
    NeilVicente
    Answered on June 07, 2012 at 04:26 PM

    @TheNewManOnTheBlock

    Is this still an issue? Can you please share to us the URL of the page in which you have embedded the form?

  • Profile Image
    TheNewManOnTheBlock
    Answered on June 07, 2012 at 04:56 PM
    i got the new corrected page to load but there seem to bea message in the middle starts off "TARGET="
    "thenewmanontheblock" is the web site / dont know how to send a pic of it

  • Profile Image
    NeilVicente
    Answered on June 07, 2012 at 05:37 PM

    I just checked your site and it seems like you have embedded the form the wrong way.

    If you just want to link to the form, it is the form URL that you need and not the whole embed code:

    This:

    http://form.jotform.us/form/21585549137158

    Instead of this:

    <script type="text/javascript" src="//form.jotform.us/jsform/21585549137158"></script>

    Here is how to get a form's URL: