What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Live mode connection on Stripe switches to Test Mode when form is opened in 4.0 version

    Asked by Mimich on February 03, 2017 at 02:30 PM

    Hi, I am a little confused with the new interface and now there is a new verify button in the stripe connection interface which wasn't there before, I don't mind it but it not always returns a success connection. Really I don't know why is added what is its function. Then after I connect stripe successfully and place it in a LIVE mode, if I return to edit it it shows TEST mode. See screenshot below. And this is in all my forms. Again and again. Is that mean that my form are in test mode and they wont work?

    If this persist I hope the 3.0 version works as before.

    Thank you

     

    Screenshot
  • Profile Image
    JotForm Support

    Answered by EltonCris on February 03, 2017 at 03:36 PM

    Thanks for reporting. We have just discovered this bug too and has now been raised to our developers for a resolution. Once this is fixed, we'll let you know here.

    The verification button issue might also have something to do with this bug on v4. On v3, it is working fine.

  • Profile Image
    JotForm Developer

    Answered by omur on February 07, 2017 at 07:50 AM

    Hello mimich,

    Thank you very much for taking the time to write us.

    The mode was reported wrongly as test mode while the form was in fact in live mode.

    I've pushed an update to our code that fixes the issue.

    If you encounter further problems feel free to write us.

    Thank you

  • Profile Image

    Answered by herobirthservices on February 08, 2017 at 08:05 PM

    I'm having trouble with this too! Any fix?
  • Profile Image
    JotForm Support

    Answered by EltonCris on February 08, 2017 at 10:00 PM

    @herobirthservices

    Thanks for reporting. We have moved your report to a separate thread here https://www.jotform.com/answers/1061146 and we'll let you know once this is fixed.