Drag & drop is not working properly

  • Profile Image
    Abrisud
    Asked on February 06, 2017 at 05:20 AM

    Bonjour,

    J'ai le meme probleme. Quand je veux déplacer ou crée un nouveau bloc

    celui ci ce met n'importe ou dans le formulaire est impossible de le déplacer.

    de plus il me déplace met autres bloc du formulaire

    Merci d'avance

  • Profile Image
    owen
    Answered on February 06, 2017 at 05:58 AM

    Hi,

    Drag & drop seems to be working without a problem. Can you please let us know which form of yours is dealing with this issue? We can then further investigate the issue. 

    Thank you for contacting us. 

  • Profile Image
    Abrisud
    Answered on February 06, 2017 at 06:04 AM

    Bonjour,

    Du coup j'ai cloner mon formulaire et je suis passé en version précedente de Jotfrom

    Merci

  • Profile Image
    ashwin_d
    Answered on February 06, 2017 at 06:15 AM

    Bonjour,

    Je ne sais pas si j'ai bien compris votre problème. Voulez-vous dire que vous avez cloné votre formulaire, passé à la version 3 mais incapable de faire glisser et déposer le champ dans votre formulaire?

    Avec quel formulaire vous avez ce problème avec? Veuillez partager l'ID de formulaire de votre formulaire cloné et nous allons jeter un oeil.

    Nous attendrons votre réponse.

    Je vous remercie!

  • Profile Image
    Abrisud
    Answered on February 06, 2017 at 06:27 AM

    Merci beaucoup

    https://form.jotformeu.com/70241989380361

  • Profile Image
    Ian
    Answered on February 06, 2017 at 06:42 AM

    I cloned the form at https://form.jotform.com/70362446216957 but could not replicate the issue.

    Here is the screencast of my test

    If you are still facing the issue, please let us know the steps to replicate the issue.