Why is the text bleeding into the images?

  • Profile Image
    cloudyireland
    Asked on February 12, 2017 at 03:30 PM

    Hi Guys

     

    Form: clone of CHINESE FULL IMAGES (GOLD)

     

    What am I doing wrong?

     

    Thanks

  • Profile Image
    Ian
    Answered on February 12, 2017 at 09:02 PM

    We are still looking into the issue and will update you once the issue is resolved.

    Thanks for your patience.

  • Profile Image
    cloudyireland
    Answered on February 13, 2017 at 02:45 AM

    Sorry if I seem impatient, this is a new form?
    Thanks Ian
    ...
  • Profile Image
    John_Benson
    Answered on February 13, 2017 at 05:29 AM

    Hello,

    Are you referring to the white background on your form when someone select or check the food? See the image below:

    If yes, please add this custom CSS code:

    .form-line-column { 

        background-color : none !important;

        background : none !important;

    Here's how to add custom CSS code in the new form builder version 4.0:

    1. Open your form and click the Form Designer icon in the upper right corner of the screen.

    2. Go to the CSS tab, paste the custom CSS code and click the Save button when you're done.

    If you're using form builder version 3.0, here's a guide on: How-to-Inject-Custom-CSS-Codes.

    Let us know if you have any questions. Thank you.

     

  • Profile Image
    cloudyireland
    Answered on February 13, 2017 at 06:45 AM
    Hi John
    See new screen shot
    The text is in the image.
    I’ve got a sub use trying to rectify it so it might look a bit different
    Thank you
    Andy
    ...
  • Profile Image
    Boris
    Answered on February 13, 2017 at 09:01 AM

    I'm afraid we didn't receive any images from you, Andy, as our forum software cannot handle attachments sent through email. In order to attach an image to your post, you will need to open your support thread directly in a web browser, and then follow the instructions posted here on how to attach an image:

    https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-in-support-forum

    Your current support thread is here:

    https://www.jotform.com/answers/1064163

    Looking forward to your response with the image of the issue. In case the issue is that you cannot see the text when you start selecting products, then the solution my colleague posted above will help.

    Alternatively, you can go to your form's settings, and disable the Highlight Effect:

    https://www.jotform.com/build/70425729221351/settings

    If the issue is something else, please do describe what exactly is the issue, and provide a screenshot if possible, and we'll be glad to help resolve it. Thank you!

  • Profile Image
    cloudyireland
    Answered on February 13, 2017 at 05:39 PM

    Hey Guys, getting really confused - the problem isnt yet resolved as I'm reluctant to add the css code as I'm not sure the problem is confirmed.

     

    See image below, the select box is in the top left corner of the images a is the first 5 characters of the item description.

     

    Thanks guys

     

  • Profile Image
    Ian
    Answered on February 13, 2017 at 09:13 PM

    Please add following CSS code through INJECT CSS, this should fix the issue

    .form-product-image-with-options {

        border: solid 1px #00b514 ;

    }

  • Profile Image
    cloudyireland
    Answered on February 14, 2017 at 01:42 AM

    Thanks Ian, this form will be cloned many times, is there a way that the CSS code can also be cloned with the form or does it need to be done manually each time?

  • Profile Image
    John_Benson
    Answered on February 14, 2017 at 03:27 AM

    Yes, the CSS code will be cloned too. You don't need to manually inject the CSS code again. 

    If you have any questions, please contact us again. Thank you.