What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    RSS won't update in Ning group

    Asked by afaba on June 12, 2012 at 07:52 PM

    Hi.
    I have set up a group on our Ning network so that artists, models & photographers can communicate in order to arrange bookings with one another. Ideally there needs to be some kind of process where a member submits a post for availability so others can respond so with the options that Ning offer combined with Jotform it seemed obvious I could have this work in a group.
    I've tried to set up a submit form and an RSS feed to display the result in order to get the desired effect for the following group (http://thatsbogus.ning.com/group/melbourne-bogus-jam-group)
    but it seems the rss feed will not update for new submissions. I will get the result that is there when I set up the feed but not anything new.  I figure this may be a cache issue but I've tried opening it in google chrome as well as firefox and there is no difference. Not sure if it has to with Ning or Jotform or something else but I thought I'd ask.

    I've recreated this on a test group, and allow you to look at it. (so it's been removed from the above group until I can get it to work) The test group is here:
    http://thatsbogus.ning.com/group/test-group-only-do-not-join

    The form I have created at jot form is:
    http://form.jotform.co/form/21633576572862

    The rss feed is generated at the following URL:http://www.jotform.com/rss/21635330508043/

    Any chance you guys could take a look to see what may be the problem? 

    (I have also sent a similar enquiry to Ning to see what they say)

    Cheers,
    Danny.

    rss update rss report failure RSS ning Ning ning
  • Profile Image
    JotForm Support

    Answered by NeilVicente on June 12, 2012 at 08:03 PM

    This is most likely a cache issue on your end. The feed looks updated on my computer under Firefox, Safari, and Chrome.

    Below is a screenshot of the feed viewed under Firefox:

    Please try restarting your computer and your network connection.

  • Profile Image

    Answered by afaba on June 12, 2012 at 08:23 PM

    It must have to do with Ning then.  I was already aware that the RSS feed was updating at jotforms end but when I use the URL in the ning platform it won't update there.

    The module for RSS feeds will accept a URL to feed the rsults through to the designated area.  I have entered the URL and set it correctly and still won't work so I will wait to hear from Ning.

    Thanks for your quick reply.

  • Profile Image

    Answered by afaba on June 15, 2012 at 12:28 AM

    Have sent a message to Ning and in the mean time tried to set this up using Feed2JS

    I'm having the same problem that I have at Ning's site.  The feed doesn't update when a new entry is made.

    Using Feed2JS I entered the various details to create the code to use for a feed.  On clicking the view button it displays the result correctly but then after entering a new submission and trying the view button again it doesn't update.   Tried using the code in place at Ning also and same results and even refreshed the results at both locations several times with nothing changing.

    That's two different RSS feed set-ups using the same RSS URL.  So I figure this must be a problem at Jotform's end?

    In addition I want to ask which URL I should use as I'm finding both of these work but I'm sure one is not supposed to be used for whatever reason:

    Do I use the short one: http://www.jotform.com/rss/21635330508043

    or the longer version:
    http://www.jotform.com/rss/21635330508043/?__jsonlib_toJSON=function+%28%29+{%0D%0A++++return+this.valueOf%28%29%3B%0D%0A}

    Have tried both with the same results.

  • Profile Image

    Answered by afaba on June 15, 2012 at 03:50 AM

    Just tried it with feedburner too and same thing.
    It doesn't update the feed burner feed either.

    Gee I hope I'm not the only one with this issue.  I guess that would make it a browser problem only I've tried this with 2 other browsers and I have the same result.

  • Profile Image
    JotForm Support

    Answered by abajan on June 15, 2012 at 07:55 AM

    In case it really is just a caching issue and it's not being cleared correctly, please see How to Clear Your Browser's Cache.

  • Profile Image

    Answered by risingstarca on March 25, 2015 at 01:37 PM

    I'm having a similar issue with the RSS feed.  It does not work properly on Google Chrome.  I have cleared my cache, and completed rebooted my computer, and I continue to have the same issue.  I don't like using FireFox because some of my programs doesn't work well on FireFox.  
  • Profile Image

    Answered by Ben on March 25, 2015 at 02:49 PM

    Since this is a very old thread from 2012 I have moved your question to a new thread here: http://www.jotform.com/answers/540570 where we will help you with your issue shortly.