Not able to verify integrating with Stripe payments

  • Profile Image
    Jack
    Asked on February 14, 2017 at 03:12 PM

    Hello, 

     

    I've used stripe integration flawlessly in the past. However since the update, I've not been able to authenticate and verify one Stripe form. The actions required to verify the form include filling out the form while in edit mode, witch is not possible. Therefore I'm unable to use Stripe to accept payment. 

     

     

  • Profile Image
    jonathan
    Answered on February 14, 2017 at 05:31 PM

    I reviewed your form https://www.jotform.us/form/63203349194152 and I can see it was already successfully connect to Stripe payment integration at this time.

     

    Can you please confirm if you are still having the issue. We will look into it further once clarified.

    Thank you.

  • Profile Image
    jackrobertphotography
    Answered on February 15, 2017 at 08:45 AM
    Hey there!
    Sorry I must have not communicated well. The main issue is VERIFYING
    Stripe. When I want to put it into live mode it won't verify. How can I
    fill out the stripe payment form to test it during edit mode?
    ...
  • Profile Image
    Kiran
    Answered on February 15, 2017 at 10:23 AM

    As I check your JotForm now, I see that it is connected in Test mode now.

    Once you change it to Live mode, it is required to connect to your Stripe account. Do you mean to say that clicking on Verify button after connecting to Stripe account is not working? Could you try adding a test product to your form and try making a live payment to see if that works?

    Please get back to us if the issue still persists. We will be happy to assist you further. 

  • Profile Image
    jackrobertphotography
    Answered on February 15, 2017 at 11:45 AM
    Yes, I know it's connected. How about verifying?
    ...
  • Profile Image
    Kiran
    Answered on February 15, 2017 at 01:23 PM

    As I tried verifying the integration using my test credentials, it is verified correctly. Could you try removing the payment field from the form and try adding it again? Once the field is added, please try connecting to your Stripe account in live mode and see if you are able to verify it. 

    Please get back to us if the issue still persists. We will be happy to assist.