Wrong Button Appears on Form

  • Profile Image
    talderman
    Asked on June 13, 2012 at 11:08 AM

    I created a form, and went to select the style of button I normally use, and it defaults to a square instead of a round button.  Please see attached screenshot for reference. 

     

    Form Link

    http://form.jotformpro.com/form/21644138990963

     

    Computer: Mac 

    Browsers attempted task in: Chrome, Firefox

     

    Thanks for all your help in advance. 

     

    Travis

  • Profile Image
    pinoytech
    Answered on June 13, 2012 at 11:22 AM

    Hi,

    Sorry for the inconvenience that may have caused you today. As I've checked your form I found out that you are using NOVA THEME and that's the reason why your submit button is square instead of rounded button. Can you please change your Form Style Theme to Default to fix the problem? 

    If you need further assistance, feel free to contact us again anytime.

    Thank you!

  • Profile Image
    abajan
    Answered on June 13, 2012 at 12:08 PM

    @talderman

    With due respect to my colleague, after cloning the Nova themed version of your form, clicking the submit button field and then the Button Style button, I noticed that the positions of the buttons in the gallery differed from those in your screenshot:

    (Click image to zoom)


    I don't know if an update was recently made to the gallery but revert to the Nova theme (if you still want to use it), click the submit button field then the Button Style button and when the gallery loads, click the third button down on the extreme right (as indicated above) and see if it changes to the desired style. Alternatively, log out of the form builder, clear the browser's cache, log back in, reload the form and check if the gallery looks any different.

  • Profile Image
    talderman
    Answered on June 13, 2012 at 12:59 PM

    I appreciate all the feedback!  I was not aware that my theme had changed to the Nova layout, so I simply switched back to the default theme and everything works great! 

     

    Travis 

  • Profile Image
    pinoytech
    Answered on June 13, 2012 at 02:40 PM

    Good to hear that. If you need further assistance, please don't hesitate to contact us again anytime.

    Thank you!